sql_bind version 1.x


The current release of sql_bind version 1.x is 1.4.0-pre3.

Version requirements:

BIND-4.9.6
perl-5.003
one of the following:
mSQL 1.0.16
MsqlPerl-1.15
or
mysql 3.20.24a

Changes since last release:

Added mysql support.
Added dyndns client/server package.
Rearranged the package heirarchy.
Sql.dom can now contain a username/password with which to access the database.
Fixed problems with bind_admin.mysql.
Fixed a memory leak in sql-mysql & sql-msql.


Questions/comments:

webmaster@seawood.org